رفتن به مطلب
se_dot

مشکل بعد از پارسی سازی

پست های پیشنهاد شده

سلام. خسته نباشید عزیزان

 

همون طور که تو این تاپیک گفتم یه مدت پیش برا استفاده از پلاگینی طبق گفته خودتون پارسی سازم رو به اسکین تغییر دادم ولی بعد همه چی بهم ریخت m197.gif

 

من خودم مای بی بی رو نصب نکردم و ظاهرا کسی که نصبش کرده نقص این کار رو انجام داده. به هر حال درست نمیشه. حتی آقا سهیل زحمت کشیدن و ارتقاء دادن مای بی بی رو ولی بازم اون ارور ها هستش m035.gif

 

اینم از عکسش

 

61404645003525865432.jpg

 

وقتی وارد کنترل پنل میشی رو هر چیزی کلیک میکنی میندازدت بیرون و باید دوباره ساین این بشی...

 

کاربرا هم نمیتونن وارد خارج شن

 

ممنون میشم کمکم کنید...m003.gif

 

http://bi5tvxq.com/forum

 

:heart:

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

دوست عزیز برو تو هاستت - برو تو مسیر زیر و فایل farsi.php رو پاک کن درسا میشه

public_html/forum/inc/languages/farsi.php

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام. پاک کردم و حالا دیگه نمیره تو داشبورد

 

Language farsi (/home/bitvxqco/domains/bi5tvxq.com/public_html/forum/inc/languages/farsi) is not installed

 

:getlost:

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

درود

 

مشکل از نام پارسی ساز شماست

پوشه farsi را به persian تغییر نام دهید

. فایل farsi.php موجود درپوشه لنگوییجز را پاک کنید

و به جای ان persian.php را اپلود کنید

 

موفق باشید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

خسته نباشید....ممنونم بابت کمکتون. پوشه ی پارسی که همه پلاگینام روش بودن به پرشین تغییر نام دادم (البته فولدر پرشین نامی هم از قبل بود)

 

همه ی کارایی که گفتین رو انجام دادم...الان تنها مشکل اینه که انگلیسه داشبوردم

 

----------------------------------------------------------------------------------------------------------------------------

 

مشکل دیگه هم هست که احتمال میدم بخاطر پلاگینی چیزی باشه....اونم اینه که خارج نمیشه از انجمن....ورود هم غیر ممکنه

 

وقتی خروج میزنی این ارور هم نشون داده میشه :blink:

 

37887752357265730993.jpg

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

 

برا منم وقتی وارد میشی و میخوای به صفحه دیگه بری دوباره باید وارد بشی که واردم نمیشه

 

ممنون:dizzy::angry::shocked:

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

آره برا منم یه مدت اینجوری شد....ولی حالا درست شده

 

فقط مونده این ورود به سایتم...هیشکی نمیتونه وارد بشه

 

آخه توروخدا از این شرط و شروطا نزارید دیگه....چی میشه اخه؟؟؟؟ الان 1 هفتس انجمنم رو هواس

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

درود

 

انجمن بنده هم همینجوری شد بعد از نصب پارسی ساز ! الان نه می تونم خارج شم و کسی هم نمی تونه وارد شه لطفا کمک کنید!

 

4dgaetkd98wuflygyh9.gif

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

مال من رو خود امید خان دیشب زحمتشو کشیدن و بسته پارسی ساز رو آپلود کردن ! این پارسی ساز شما مشکل داره انگار در توابع ! یه تجدید نظر بکنید توش !

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

دوست عزیز چه مشکلی داره؟؟؟

 

خوشحال میشم مشکل توابعشو بگید عزیز جانم؟ همینطور یه تعریف از تابع مورد نظر

 

ایران و تاک و خود همینجا دارن از این پارسی ساز استفاده میکنند

 

و شما هم اولین انجمنی نبوید که من پارسی سازشو نصب کردم

 

اگر شما اشتباه کوکی های انجمنتونو ست میکنید ایا مشکل از پارسی ساز ماست؟؟

 

جواب سوالتون در پ خ داده شد

موفق باشید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

خوب حالا ما باید چیکار کنیم؟؟؟؟

 

عجب بدبختیما....خوب اگه اینجوری میشه چرا شرط میزارید که حتما نصبش کنیم؟؟

 

من که از مای بی بی هیچی حالیم نمیشه.....

 

شما هم درست راهنمایی نمیکنید....اصلا عین خیالتون نیس....اولین باره میبینم اینجوری میشه و شما اصلا عین خیالتون نیس...الان یه هفته شد انجمن خوابیده. من چی بگم به بچه ها آخه؟

 

کمک کنید دیگه

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

از مدیرا کسی هست من بهش دسترسی بدم ببینه چی بلایی سر انجمنم اومده؟؟؟

 

راستی بعد از انجام کارایی که گفتین این اتفاقات هم افتادن

 

مشکل برای گزینه ی ویرایش انجمن

 

تو قسمت پیام های خصوصی امکانات ورد فعال نیستن..اساسا نیستن!

 

تو صفحه های اصلی مثل صفحه ی اول، و هر کدوم از تب ها.....گزینه ی آخرین ارسال های هر تاپیک که سمت چپ هر گزینه نوشته شده...کار نمیکنن

 

ست ها هم خوب نمایش داده نمی شن...وسط چین و چپ چین و راست چین..کار نمی کنن

 

کلی بگم؟؟؟؟ انجمنم رفت هوا....حالا من فقط خودمو فحش میدم :|

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
مهمان
شما به عنوان کاربر مهمان در حال حاضر دیدگاه ارسال می کنید. اگر دارای حساب کاربری در سایت هستید لطفا وارد حساب کاربری خود شوید.
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  حداکثر استفاده از ۷۵ شکلک مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به عنوان یک لینک به جای

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.


×