رفتن به مطلب
sattarforum

ادیتور پیشرفته simon _ Advanced WYSIWYG Editor

پست های پیشنهاد شده

افزودن فاصله اضافی ور نویسندش هم نتونسته درست کنه....

سعی می کنیم بررسی کنیم و درستش کنیم.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام وقتی پاسخ به یادداشت در پروفایل رو تو ادیتور simon میزنی عمل نمی کنه و به صفحه الی سایت میره

ولی وقتی ادیتور رو غیر فعال می کنی عمل می کنه

 

دکمه های یادداشت در پروفایل برا همین سایت فرق می کنه

از کدوم ورژن پلاگین استفاده میشه؟

ممنون میشم برا دانلود قرار بدین.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام من یه مشکل اساسی دارم این که وقتی بخوایی از هر سایتی وقتی یه مطلبی رو بخوایی از سایتی کپی کنی بزاری تو فروم بعد ارسال به این شکل در میاد !!؟

 

6fjo8oprkqbwkyo7njx.jpg

 

برای این که اینطوری نشه مجبورم که مطالب رو اول بریزم تو نت پد بعد از اون جا کپی کنم بزارم تو فروم که درست نشون بده !

 

ممنون میشم این مشکل کنو حل کنید .

 

منم همین مشکل رو دارم باید چیکار کنم؟ و یک مشکل دیگه هم دارم.ادیتور در پاسخ سریع به صورت کامل هست و تنها اشکالش اینه که در قسمت شکلکها، شکلکهای بیشتر رو باز نمیکنه و در قسمت پاسخ پیشرفته فقط یک باکس سفید دارم.

 

[align=center]di-FPP2.jpg[/align]

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

در پاسخ سریع پیشرفته اگه میخوای ادیتور نمایش داده بشه

در قسمت تنظیمات پاسخ سریع ، امکانات ادیتور رو خاموش کن

 

================

 

دوستان چطور میشه تو پروفایل این قابلیت رو اجرا کرد

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

مدیران یکی کمک کنه

اگه تاپیک جدا بزنیم اخطار میدین

اگه تو همین تاپیک جواب بخوایم مغلوم نیست کی بتنین جواب بدین

اگه نمیدونین خب بگین نمیدونین

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای فعال کردن این پلاگین در یادداشت پروفایل، این کار رو بکنید:

توی فایل اصلی پلاگین دنبال این بگردید:

 

        case "newreply.php": 

    if($mybb->settings['showwysiwygonnewpost'] !== "1")
    {
       return false;
    }

    break;

 

و بعدش این رو اضافه کنید:

 

        case "member.php": 

    if($mybb->settings['showwysiwygonnewpost'] !== "1")
    {
       return false;
    }

    break;

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

کاش یه آموزش ساده برا نصبش میزاشتین.من درست آپلود میکنم ولی تو تنظیمات یا قسمت پلاگین ها نمیاد.چیکار کنم؟؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

کاش یه آموزش ساده برا نصبش میزاشتین.من درست آپلود میکنم ولی تو تنظیمات یا قسمت پلاگین ها نمیاد.چیکار کنم؟؟

 

تنظیمات نداره فقط تو بخش قالب ها و پوسته ها به ستون کناری این اضافه میشه > Editor Themes

 

 

تو قسمت پلاگینام اسمش اینه > ویرایشگر WYSIWYG برای MyBB (1.2.1)

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

آخه هیچی نمیاد که حتی تو پلاگین..فکر میکنم یه جایی ایراد داره..تو پوشه پلاگین باید ....php باشه اما اوجا .xml hastesh

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

با سلام

من هم نصب کردم

وقتی که دکمه پاسخ جدید رو میزنم کامل موضوع ارسال میشه

اما هنگامیکه در پاسخ سریع تایپ میکنم و دکمه ارسال رو میزنم این پیغام ظاهر میشه(نمونه پیغام در پیوست)

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

با سلام

من هم نصب کردم

وقتی که دکمه پاسخ جدید رو میزنم کامل موضوع ارسال میشه

اما هنگامیکه در پاسخ سریع تایپ میکنم و دکمه ارسال رو میزنم این پیغام ظاهر میشه(نمونه پیغام در پیوست)

 

سلام

قبلا هم من این مشکل رو داشتم

پلاگین ادیتور خاموش روشن کن درست میشه

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

من نسخه قبلی ادیتور رو داشتم

اون رو غیر فعال کردم و این رو ریختم و فعالش کردم :whistling:

اما ظاهر ادیتور هیچ تغییری نکرده!

با همون دکمه ها!

و مثلا الان دو تا تب نداره!

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

تو بخش امضا هم غیر فعال

هیچی نشون نمیده

لطفا زود کمکم کنید

کاربرهام دارند میخواند منو بکشند :blush: :blush: :blush:

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

من هم این مشکل رو داشتم

 

نمیتونستم قالب عوض کنم .. به خاطر این ادیتور...چون رو قالب های دیگه کار نمیکرد

 

ادیتورتو عوض کن ..مشکل از ادیتوره

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
مهمان
شما به عنوان کاربر مهمان در حال حاضر دیدگاه ارسال می کنید. اگر دارای حساب کاربری در سایت هستید لطفا وارد حساب کاربری خود شوید.
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  حداکثر استفاده از ۷۵ شکلک مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به عنوان یک لینک به جای

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.


×